Start a new topic

Setting up data and mms on HTC Wildfire.

Originally from ticket #721.

I've followed all the steps on the related topic 'Setting uo data on Android" and it still doesn't work. I've also followed the link to Optus with no success. There seems to be some discussion about ex Telstra phones which mine is. What can you suggest?.
Thanks Kevin Brook

Hi Kevin

Can you try this:
User Generated Solution
The following solution for setting up data on a HTC Wildfire was contributed to us by a customer.

Internet
Name: Optus Internet
APN: internet
MMS protocol: WAP 2.0 (this setting only seems to appear on Android 2.1?) APN type: default

MMS
Name: Optus MMS
APN: mms
MMSC: http://mmsc.optus.com.au:8002/
MMS Proxy: 61.88.190.10
MMS port: 8070
MMS protocol: WAP 2.0 (this setting only seems to appear on Android 2.1?) APN type: mms

make sure you Press the Menu button, and touch Save otherwise it won't store your settings

lastly

Check Settings -> Wireless and Networks -> Mobile Networks -> Network Mode.
It should be GSM/WCDMA Auto.


Internet and MMS settings for HTC Wildfire on Optus network

In order to set up your HTC Wildfire for use on the Optus network, please follow these instructions carefully.

Press Menu, Settings, Wireless & Networks, Mobile Networks (the one with the down arrow next to it), Access Point Names, Menu, New APN and enter the following settings:

APN for Internet:

Press Menu, then New APN

Name = Optus Yes Internet
APN = yesinternet
MMSC = null
MCC = 505
MNC = 02
APN type = default

Press Menu button, and touch Save
________________________________________
APN for MMS:

Press Menu, then New APN

Name = Optus MMS
APN = mms
Proxy = 202.139.83.152
Port = 8070
MMSC = http://mmsc.optus.com.au:8002/
MMS Proxy = 61.88.190.10
MMS Port = 8070
MCC = 505
MNC = 02
APN type = mms

Thanks

i think both my mms and internet work now thanks monique cheung :)

i've figured out how to fix it, it is important to have optus internet APN type as default, previously i had it as 'none' and internet worked, but on changing it to 'default' MMS is now working. go figure

i am also ex telstra HTC desire, have internet working but not MMS and have tried all possible suggested settings. have submitted ticket #6505

I have ex telstr htc desire.  I have managed to get the internet going with the above settings.  Still no luck with mms. 

 

Thanks

Login to post a comment